summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-09-08 09:31:41 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-09-08 09:31:41 +0200
commitd3f78b98ad67920d799fa15421115d0bf4b7ee45 (patch)
tree161732c2106766fb4862d370dc3ed16e09d4d822 /Cargo.toml
parent188c3c1ef073187cfb957dd5afe1aa0e7c2b6a33 (diff)
Added a static set of opening moves to get energy up and running
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9ec8947..1602696 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,8 +29,9 @@ energy-cutoff = []
discard-poor-performers = []
heuristic-random = ["lazy_static"]
full-monte-carlo-tree = []
+static-opening = []
-default = ["energy-cutoff", "discard-poor-performers", "heuristic-random"]
+default = ["energy-cutoff", "discard-poor-performers", "heuristic-random", "static-opening", "debug-decisions"]
[profile.release]
debug = true \ No newline at end of file