summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-09-08 08:47:24 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-09-08 08:47:24 +0200
commit188c3c1ef073187cfb957dd5afe1aa0e7c2b6a33 (patch)
tree8ff2515b468832cee7cddabbf50b024d58a991a2 /Cargo.toml
parent90a7c7d34def7e5f92f2cd521fdc014e0cbd9906 (diff)
Put selection of full monte carlo tree behind a feature flag
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c596887..9ec8947 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,6 +28,7 @@ extended-time = []
energy-cutoff = []
discard-poor-performers = []
heuristic-random = ["lazy_static"]
+full-monte-carlo-tree = []
default = ["energy-cutoff", "discard-poor-performers", "heuristic-random"]