summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9ec8947..1602696 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,8 +29,9 @@ energy-cutoff = []
discard-poor-performers = []
heuristic-random = ["lazy_static"]
full-monte-carlo-tree = []
+static-opening = []
-default = ["energy-cutoff", "discard-poor-performers", "heuristic-random"]
+default = ["energy-cutoff", "discard-poor-performers", "heuristic-random", "static-opening", "debug-decisions"]
[profile.release]
debug = true \ No newline at end of file