summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Worthe <justin.worthe@gmail.com>2015-09-06 13:45:56 +0200
committerJustin Worthe <justin.worthe@gmail.com>2015-09-06 13:45:56 +0200
commita515cb497c109a533d73475be8ea6df6bdeafd96 (patch)
treed719baffaf6dc697a9bc35a31a882c1fb67f6467 /CMakeLists.txt
parent84d9333a4ac4b9d60dc9b525b8006456d6f614dc (diff)
Removed some buildings made network more efficient
Also decreased number of sensors.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd6a32d..41df323 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.2.2)
project(Spacebot)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall -Wpedantic -Wextra")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall -Wpedantic -Wextra -fprofile-use")
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)