summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Worthe <justin.worthe@gmail.com>2015-09-01 19:47:58 +0200
committerJustin Worthe <justin.worthe@gmail.com>2015-09-01 19:47:58 +0200
commit84d9333a4ac4b9d60dc9b525b8006456d6f614dc (patch)
tree47f6a2c1d95d2b9ab1425fdbf038acd7c6f2b68a /CMakeLists.txt
parentf35c5fca6a9faaa1caf3c1992844adf9033744e8 (diff)
Fixed memory leak
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cbfa61..fd6a32d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.2.2)
project(Spacebot)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -march=native -Wall -Wpedantic -Wextra -fprofile-use")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall -Wpedantic -Wextra")
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)