summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2017-12-28 23:06:19 +0200
committerJustin Worthe <justin@worthe-it.co.za>2017-12-28 23:06:19 +0200
commit452366b0abbae346b2beec761c910b72f3dd2fd6 (patch)
tree32202dcb26f4c9a76e7c4df02122d8a018e0c70c /Cargo.toml
parentda50c0294696c3a327db4b2a0a089d7977df488e (diff)
Updated WASM build to use the new wasm32-unknown-unknown target
It's only in the nightly compiler at the moment.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f448215..680a811 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,7 @@ authors = ["Justin Worthe <justin.worthe@gmail.com>"]
[dependencies]
bencher = "0.1.2"
-[target.'cfg(not(target_os = "emscripten"))'.dependencies]
+[target.'cfg(not(target_arch = "wasm32"))'.dependencies]
portaudio = "0.7.0"
gtk = "0.3.0"
cairo-rs = "0.3.0"