summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89fd467..f9c23d9 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,6 +5,6 @@ authors = ["Justin Worthe <justin@worthe-it.co.za>"]
edition = "2018"
[dependencies]
-regex = "1.4"
+regex = "1.7"
lazy_static = "1"
-structopt = "0.3"
+clap = { version = "4.1", features = ["derive"] }