summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml10
1 files changed, 9 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7703fc6..01abf5d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,4 +8,12 @@ serde = "1.0.43"
serde_json = "1.0.16"
rand = "0.4.2"
-time = "0.1.4" \ No newline at end of file
+time = "0.1.4"
+
+[dev-dependencies]
+criterion = "0.2"
+lazy_static = "1.0"
+
+[[bench]]
+name = "engine"
+harness = false \ No newline at end of file