summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 891fcb3..ad22026 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,9 @@ rayon = "1.1.0"
[profile.release]
debug = true
debug-assertions = true
-overflow-checks = true \ No newline at end of file
+overflow-checks = true
+
+[features]
+logging = []
+
+default = []