summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2019-08-18 09:34:28 +0200
committerJustin Worthe <justin@worthe-it.co.za>2019-08-18 09:34:28 +0200
commitd6fc8e9f7d39c6b20b506f54c5313bc17cfbab8b (patch)
tree354b14116c2c2d816f98fa97be43d4e67048bd0b /Cargo.toml
parentf4c27b7a834538bc75dd6f986c05635e6c58956c (diff)
Printing to stderr is now behind a feature flag
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 6 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 891fcb3..ad22026 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,4 +15,9 @@ rayon = "1.1.0"
[profile.release]
debug = true
debug-assertions = true
-overflow-checks = true \ No newline at end of file
+overflow-checks = true
+
+[features]
+logging = []
+
+default = []