summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Worthe <justin.worthe@gmail.com>2015-05-24 22:24:31 +0200
committerJustin Worthe <justin.worthe@gmail.com>2015-05-24 22:24:31 +0200
commite6a53bb57e7c2e5ce17cdc10a51b40cd83ceb85e (patch)
tree89a628ea90f52632ec2a665705f396160980d6fd /CMakeLists.txt
parent08365e5558d800e108b2d377cf6c03397d1ff2c2 (diff)
Base bot
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7881e49..525c1ce 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,8 @@
cmake_minimum_required(VERSION 3.2.2)
project(cppbot)
+set(CMAKE_CXX_FLAGS "-std=c++11")
+
include_directories(${PROJECT_SOURCE_DIR}/include)
file(GLOB_RECURSE SRC_FILES RELATIVE ${PROJECT_SOURCE_DIR} src/*.cpp)