summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b273c83..1e98b29 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,6 +14,7 @@ rexpect = "0.5.0"
rustyline = { version = "11.0.0", default-features = false }
shlex = "1.1.0"
thiserror = "1.0.38"
+user-info = { path = "user-info" }
[dev-dependencies]
anyhow = "1.0.69"
@@ -21,3 +22,5 @@ assert_cmd = "2.0.8"
get-port = "4.0.0"
once_cell = "1.17.1"
tempfile = "3.4.0"
+
+[workspace]