summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 02113e2..8bcad68 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -31,6 +31,10 @@ once_cell = "1.17.1"
tempfile = "3.4.0"
rexpect = "0.5.0"
+[features]
+docker_tests = []
+default = ["docker_tests"]
+
[profile.dev.package."*"]
opt-level = 3
# incremental compile is rarely useful for dependencies since they change