summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Wernick <justin@worthe-it.co.za>2023-03-17 11:10:53 +0200
committerJustin Wernick <justin@worthe-it.co.za>2023-03-17 11:11:36 +0200
commitf5a00e9090b9d81936137c3fc676cfd0ad25430c (patch)
tree5384a422af6ec34685b31308caf2fd70f1d6114e /Cargo.toml
parentb541b141e66d5cf0ba4b190eda6422126951af6e (diff)
Use shlex to split shell arguments
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 81d8115..f2a906a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,6 +10,7 @@ clap = { version = "4.1.8", features = ["derive"] }
git2 = { version = "0.16.1", default-features = false, features = ["vendored-libgit2"] }
nom = "7.1.3"
rexpect = "0.5.0"
+shlex = "1.1.0"
thiserror = "1.0.38"
[dev-dependencies]