summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Wernick <justin@worthe-it.co.za>2023-02-27 23:12:32 +0200
committerJustin Wernick <justin@worthe-it.co.za>2023-02-27 23:12:32 +0200
commit9f0f47abaa934b66da5b302236bfc89f95a7f329 (patch)
tree37b20fa001c42e61da54ada3a905fda6463fe050 /Cargo.toml
parent5ac9161b7edabbb95c1f8a5d68af62a567687190 (diff)
Revamp parsing to support more complex commands
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 48e50e9..26bdb76 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,7 +6,9 @@ edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
+nom = "7.1.3"
rexpect = "0.5.0"
+thiserror = "1.0.38"
[dev-dependencies]
anyhow = "1.0.69"