summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Wernick <justin@worthe-it.co.za>2023-03-25 12:35:11 +0200
committerJustin Wernick <justin@worthe-it.co.za>2023-03-25 12:35:11 +0200
commit9761556033c1faaae37f995ba557c47f9f3c357f (patch)
tree5c6eae9e6a20e052d95cb4d112ee9098ea96ae2b /Cargo.toml
parent8b21be5e14f44c4f9b0d995ed73709bdde30028f (diff)
Identify where the current code needs the dirs to exist
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1e98b29..be75def 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,8 +9,6 @@ edition = "2021"
clap = { version = "4.1.8", features = ["derive"] }
git2 = { version = "0.16.1", default-features = false, features = ["vendored-libgit2"] }
nix = { version = "0.26.2", default-features = false, features = ["user"] }
-nom = "7.1.3"
-rexpect = "0.5.0"
rustyline = { version = "11.0.0", default-features = false }
shlex = "1.1.0"
thiserror = "1.0.38"
@@ -19,8 +17,10 @@ user-info = { path = "user-info" }
[dev-dependencies]
anyhow = "1.0.69"
assert_cmd = "2.0.8"
+predicates = "2.1.5" # match the version in assert_cmd
get-port = "4.0.0"
once_cell = "1.17.1"
tempfile = "3.4.0"
+rexpect = "0.5.0"
[workspace]