summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 2 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 264b2a9..92a7ad4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,16 +11,9 @@ rand = "0.4.2"
time = "0.1.4"
rayon = "1.0.1"
-[dev-dependencies]
-criterion = "0.2"
-lazy_static = "1.0"
-
-[[bench]]
-name = "engine"
-harness = false
-
[profile.release]
debug = true
[features]
-benchmarking = [] \ No newline at end of file
+benchmarking = []
+single-threaded = []