summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-05-16 00:01:27 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-05-16 00:01:27 +0200
commitc6a7a3154b7ba59f3abc7581b35dd460023cc8f9 (patch)
treeac2fc54bffc8ce8fcc65bbc9942e3736be39b8a6 /Cargo.toml
parent29fb64e557e40afc8d58ae34c65650da9ea3c511 (diff)
Moved away from special benchmarking suite
Just using normal monte carlo. More iterations -> better.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 2 insertions, 9 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 264b2a9..92a7ad4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -11,16 +11,9 @@ rand = "0.4.2"
time = "0.1.4"
rayon = "1.0.1"
-[dev-dependencies]
-criterion = "0.2"
-lazy_static = "1.0"
-
-[[bench]]
-name = "engine"
-harness = false
-
[profile.release]
debug = true
[features]
-benchmarking = [] \ No newline at end of file
+benchmarking = []
+single-threaded = []