summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 0848b66..af0623b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,5 +7,9 @@ edition = "2018"
serde = { version = "1.0.90", features = ["derive"] }
serde_json = "1.0.39"
rand = "0.6.5"
+time = "0.1.42"
num-traits = "0.2.6"
-arrayvec = "0.4.10" \ No newline at end of file
+arrayvec = "0.4.10"
+
+[profile.release]
+debug = true \ No newline at end of file