summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c90a18f..cdebbe8 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -5,4 +5,7 @@ authors = ["Justin Worthe <justin.worthe@gmail.com>"]
[dependencies]
rand = "0.3"
-json = "0.11.6" \ No newline at end of file
+json = "0.11.6"
+serde = "1.0.4"
+serde_json = "1.0.2"
+serde_derive = "1.0.4" \ No newline at end of file