summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-09-02 21:52:14 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-09-02 21:52:14 +0200
commite7e948d8861661880d2d283954288d9dba25014f (patch)
treec542285cc60cd52ec7469d00d72e773944e2f95d /Cargo.toml
parent1cb761aefe4d7b33a02c76803d19f48e7929d52c (diff)
Improved performance of heuristic calcs by caching common calcs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6f19b1c..e502dd6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,7 +29,7 @@ energy-cutoff = []
discard-poor-performers = []
heuristic-random = ["lazy_static"]
-default = ["energy-cutoff", "discard-poor-performers"]
+default = ["energy-cutoff", "discard-poor-performers", "heuristic-random", "debug-decisions"]
[profile.release]
debug = true \ No newline at end of file