summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-08-14 23:28:47 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-08-14 23:28:47 +0200
commitbaa4f9950f49ffbb451c4796a764738f48b29504 (patch)
tree21859942d87e59bb84ced9e719bb0bd20de1fe12 /Cargo.toml
parent54abdbc20c0c304d1b0df5504c816cc07ef81abc (diff)
Added extra logging of the win ratios
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index a37a9f6..8ea3564 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -19,9 +19,11 @@ proptest = "0.8.4"
[features]
benchmarking = []
single-threaded = []
-energy-cutoff = []
+debug-decisions = []
reduced-time = []
extended-time = []
+
+energy-cutoff = []
discard-poor-performers = []
default = ["energy-cutoff", "discard-poor-performers"]