summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2019-08-11 12:28:38 +0200
committerJustin Worthe <justin@worthe-it.co.za>2019-08-11 12:28:38 +0200
commitb3d48c9924a2502ba7e93bafb0a8afcd096bec76 (patch)
treee2237839759e3e44788c8aa482eff27b375cf6cd /Cargo.toml
parentf663267dd78b99322e70aba6417955221564d733 (diff)
Replaced hashmaps with deterministic hashmaps
I'm not worried about ddos attacks here, and this also has better perf for small keys.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5192198..4e5f811 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -9,6 +9,7 @@ serde_json = "1.0.39"
time = "0.1.42"
num-traits = "0.2.6"
arrayvec = "0.4.10"
+fnv = "1.0.6"
[profile.release]
debug = true