summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-08-14 22:40:57 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-08-14 22:40:57 +0200
commit89f2c5b50576afcf25fc8eb53a053ce75a6cf042 (patch)
tree7afa8452822e1e6e39624e5e127ba05a59b8bd20 /Cargo.toml
parent268d82833ec4ab18baa6f2f79ffd417c1f1c8a9a (diff)
Bumped dependency version numbers
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 685dba4..55928d5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -3,18 +3,18 @@ name = "zombot"
version = "2.0.0"
[dependencies]
-serde_derive = "1.0.43"
-serde = "1.0.43"
-serde_json = "1.0.16"
+serde_derive = "1.0.71"
+serde = "1.0.71"
+serde_json = "1.0.26"
-rand = "0.4.2"
+rand = "0.5.5"
time = "0.1.4"
-rayon = "1.0.1"
+rayon = "1.0.2"
arrayvec = "0.4.7"
[dev-dependencies]
-proptest = "0.7.2"
+proptest = "0.8.4"
[features]
benchmarking = []