summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-08-31 22:23:02 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-08-31 22:23:02 +0200
commit6f2f6ce1e5d53a2344a26862eb05e4e12bfabe1a (patch)
treeba21e33fa137c987a8489e30bbadba38d0b157bf /Cargo.toml
parent82230e9f67dbebb3a0a608a53bca05aa38a5f501 (diff)
Most of the heuristic random move lookup structure
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ab624cb..6f19b1c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,8 @@ rayon = "1.0.2"
arrayvec = "0.4.7"
+lazy_static = { version = "1.1.0", optional = true }
+
[dev-dependencies]
proptest = "0.8.4"
@@ -25,7 +27,7 @@ extended-time = []
energy-cutoff = []
discard-poor-performers = []
-heuristic-random = []
+heuristic-random = ["lazy_static"]
default = ["energy-cutoff", "discard-poor-performers"]