summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Wernick <justin@worthe-it.co.za>2020-03-28 21:11:47 +0200
committerJustin Wernick <justin@worthe-it.co.za>2020-03-28 21:11:47 +0200
commit6cb8ec85751b3936bc72f2a4aa052e08a575532e (patch)
tree5458b772809edfd47b83b232dfa15dc227ff7c20 /Cargo.toml
Initial commit from starter bot
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..5a23926
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "vroomba"
+version = "0.1.0"
+edition = "2018"
+
+[dependencies]
+anyhow = "1.0.27"
+serde = { version = "1.0", features = ["derive"] }
+serde_repr = "0.1"
+serde_json = "1.0"
+
+[profile.release]
+lto = true