summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-05-14 21:51:36 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-05-14 21:51:36 +0200
commit6c7eac5e5fc166759dbbf22f0ca28fd1b636de52 (patch)
treed892b7a712c7d49d8bb870eeef8eefe672d1795a /Cargo.toml
parent91c5c52431c894315d5ef72a7c9480b3b09d1745 (diff)
Added profiling target with perf
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 01abf5d..86a4b95 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,4 +16,10 @@ lazy_static = "1.0"
[[bench]]
name = "engine"
-harness = false \ No newline at end of file
+harness = false
+
+[profile.release]
+debug = true
+
+[features]
+benchmarking = [] \ No newline at end of file