summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2019-07-07 12:10:42 +0200
committerJustin Worthe <justin@worthe-it.co.za>2019-07-07 12:10:42 +0200
commit352ad4a297511dfe843bad5206879983ad34f3e2 (patch)
tree5e77aa34ea23b9080eaee4885ff1129c4249aec8 /Cargo.toml
parentd385199c48d565d9ffc8948f137d716e534d5d0d (diff)
Cleaned up dead code
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml7
1 files changed, 3 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 860129e..ae7d46e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,12 +1,11 @@
[package]
name = "steam-powered-wyrm"
-version = "0.1.0"
+version = "0.2.0"
edition = "2018"
[dependencies]
serde = { version = "1.0.90", features = ["derive"] }
serde_json = "1.0.39"
-rand = "0.6.5"
time = "0.1.42"
num-traits = "0.2.6"
arrayvec = "0.4.10"
@@ -14,5 +13,5 @@ fnv = "1.0.6"
[profile.release]
debug = true
-# debug-assertions = true
-# overflow-checks = true \ No newline at end of file
+debug-assertions = true
+overflow-checks = true \ No newline at end of file