summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-09-08 10:36:09 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-09-08 10:36:09 +0200
commit32e1dedc420c1011f63aaa90ed96fa19d2590a77 (patch)
treee275b238fc529bf8a9ea6be3036495322a3d4cf2 /Cargo.toml
parent0da5a09df776ba7f08550641d990707392c24e4c (diff)
Feature-flaggified weighting win ratios
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 1602696..12ffc19 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -30,8 +30,9 @@ discard-poor-performers = []
heuristic-random = ["lazy_static"]
full-monte-carlo-tree = []
static-opening = []
+weighted-win-ratio = []
-default = ["energy-cutoff", "discard-poor-performers", "heuristic-random", "static-opening", "debug-decisions"]
+default = ["energy-cutoff", "discard-poor-performers", "heuristic-random", "static-opening", "weighted-win-ratio", "debug-decisions"]
[profile.release]
debug = true \ No newline at end of file