summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Worthe <justin.worthe@gmail.com>2015-08-16 00:18:29 +0200
committerJustin Worthe <justin.worthe@gmail.com>2015-08-16 00:18:29 +0200
commit82a21657fb29ae8afba479fb821b47b5eeb608fb (patch)
tree5643cc274bd050b49ac94f83d347df0d7d2751d7 /CMakeLists.txt
parent43e9f647533d239d68d06fe96867c033dd7504c5 (diff)
Made neural net recurrent
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fd6a32d..9cbfa61 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required(VERSION 3.2.2)
project(Spacebot)
-set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wall -Wpedantic -Wextra")
+set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -march=native -Wall -Wpedantic -Wextra -fprofile-use")
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)