summaryrefslogtreecommitdiff
path: root/2019-worms/Cargo.toml
diff options
context:
space:
mode:
authorJustin Wernick <justin@worthe-it.co.za>2022-04-19 21:29:18 +0200
committerJustin Wernick <justin@worthe-it.co.za>2022-04-19 21:29:18 +0200
commit4d1edc899a86791ec57c0d3b2b3d7427f138463f (patch)
treeed1c7031c54d8f3a3897081c4a1040ace9d8f4ae /2019-worms/Cargo.toml
parent01a849c6b26afd076989f645c6153d8ce1422281 (diff)
parent3f5492b2bb67326be43cd7c5ba02ccf0ba1ae0e3 (diff)
Merge branch 'worms-main'
Diffstat (limited to '2019-worms/Cargo.toml')
-rw-r--r--2019-worms/Cargo.toml23
1 files changed, 23 insertions, 0 deletions
diff --git a/2019-worms/Cargo.toml b/2019-worms/Cargo.toml
new file mode 100644
index 0000000..e7e33fc
--- /dev/null
+++ b/2019-worms/Cargo.toml
@@ -0,0 +1,23 @@
+[package]
+name = "steam-powered-wyrm"
+version = "1.0.0"
+edition = "2018"
+
+[dependencies]
+serde = { version = "1.0.90", features = ["derive"] }
+serde_json = "1.0.39"
+time = "0.1.42"
+num-traits = "0.2.6"
+arrayvec = "0.4.10"
+fnv = "1.0.6"
+rayon = "1.1.0"
+
+[profile.release]
+# debug = true
+# debug-assertions = true
+# overflow-checks = true
+
+[features]
+logging = []
+
+default = []