summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJustin Worthe <justin@worthe-it.co.za>2018-02-15 22:56:08 +0200
committerJustin Worthe <justin@worthe-it.co.za>2018-02-15 22:56:08 +0200
commit4dbfbc6d68516db3e90114b78c291c8a1c0eb732 (patch)
tree1950d913ea54423305413f0f4b05fc81d306fd43 /Cargo.toml
Initial commit, sin-bug
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..8d65f6e
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,16 @@
+[package]
+name = "bug_basher"
+version = "0.1.0"
+authors = ["Justin Worthe <justin@worthe-it.co.za>"]
+
+build = "build.rs"
+
+[dependencies]
+gate = "0.2.1"
+ogg-sys = "0.0.9"
+vorbis = "0.1.0"
+
+[build-dependencies]
+gate_build = "0.2.1"
+
+[target.'cfg(not(target_arch = "wasm32"))'.dependencies] \ No newline at end of file