summaryrefslogtreecommitdiff
path: root/2019/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to '2019/Cargo.toml')
-rw-r--r--2019/Cargo.toml19
1 files changed, 19 insertions, 0 deletions
diff --git a/2019/Cargo.toml b/2019/Cargo.toml
new file mode 100644
index 0000000..c5937b0
--- /dev/null
+++ b/2019/Cargo.toml
@@ -0,0 +1,19 @@
+[package]
+name = "aoc2019"
+version = "0.1.0"
+authors = ["Justin Wernick <justin@worthe-it.co.za>"]
+edition = "2018"
+
+[dependencies]
+structopt = "0.3.5"
+derive_more = "0.99.2"
+derivative = "1.0.3"
+im = "14.0.0"
+rpds = "0.7.0"
+archery = "0.3.0"
+num = "0.2"
+rayon = "1.3.0"
+cached = "0.11.0"
+
+[profile.release]
+debug = true