summaryrefslogtreecommitdiff
path: root/util/nix/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'util/nix/pyproject.toml')
-rw-r--r--util/nix/pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/util/nix/pyproject.toml b/util/nix/pyproject.toml
index 1ec8aacd4a..f06b977999 100644
--- a/util/nix/pyproject.toml
+++ b/util/nix/pyproject.toml
@@ -14,11 +14,12 @@ argcomplete = "*"
colorama = "*"
hid = "*"
hjson = "*"
-jsonschema = ">=3"
+jsonschema = ">=4"
milc = ">=1.4.2"
Pygments = "*"
pyusb = "*"
qmk-dotty-dict = "*"
+pillow = "*"
# This dependency is not mentioned in requirements.txt (QMK CLI is not a
# library package that is required by the Python code in qmk_firmware), but is
@@ -29,6 +30,7 @@ qmk = "*"
nose2 = "*"
flake8 = "*"
pep8-naming = "*"
+pyflakes = "*"
yapf = "*"
[build-system]