summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2d5d33e..89fd467 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,9 +2,9 @@
name = "qif_parser"
version = "0.1.0"
authors = ["Justin Worthe <justin@worthe-it.co.za>"]
+edition = "2018"
[dependencies]
-regex = "0.2.2"
-lazy_static = "1.0"
-structopt = "0.1.6"
-structopt-derive = "0.1.6" \ No newline at end of file
+regex = "1.4"
+lazy_static = "1"
+structopt = "0.3"